RFC (คำขอความคิดเห็น)
คำขอความคิดเห็น (RFC) คือเอกสารอย่างเป็นทางการที่เผยแพร่โดย Internet Engineering Task Force (IETF) ซึ่งกำหนดมาตรฐานอินเทอร์เน็ต โปรโตคอล และแนวปฏิบัติที่ดีที่สุด แม้จะมีชื่อที่ไม่เป็นทางการ แต่ RFC ที่สรุปแล้วเป็นมาตรฐานทางเทคนิคที่มีอำนาจ — โปรโตคอลอินเทอร์เน็ตพื้นฐานเกือบทุกตัว รวมถึง[[dns|DNS]](RFC 1034/1035), [[epp|EPP]](RFC 5730) และ[[whois-protocol|WHOIS]](RFC 3912) ถูกกำหนดโดย RFC RFC ผ่านกระบวนการเสนอและทบทวนก่อนที่จะกลายเป็นมาตรฐาน.
ตัวอย่าง
RFC 1034 and RFC 1035, published in 1987, define the core DNS protocol that still underlies all domain name resolution today.